Search for Web 2.0 Tools

Wednesday, December 7, 2011

Getting past a youtube glitch

About 6 weeks ago, I was watching youtube when about thirty seconds into the video, the video quit and gave me an error.  "An error occured. Please try again later."

Now our school's content filter "M86" has been know to produce this error so I just thought it was blocking the content.  I eliminate that thought after testing it out and finding the settings OK.  So then I thought it might be the browser.  I am a fan of Google Chrome and was using it at the time so I then decided to try Internet explorer.  In Internet Explorer, it worked just fine so problem solved right?  As it turns out the answer is no because a teacher called me up and said her youtube all of a sudden stopped playing after a few seconds.  I went to check it out and she was using Internet Explorer.  I tried playing the same video on Google Chrome on her computer and it worked.  So my computer wouldn't play it in Chrome and hers in Internet Explorer.  I decided to google the problem and found a suggestion that solved my issue.  I have to say that I still don't know why it does what it is doing, but here is the solution.

At the very bottom of the youtube video is a video resolution setting. 






Click on the number and raise up the setting to a higher number and abera kadabera your video amazingly works.










Again I don't know what, but this seems to do the trick.

If anybody reads this post and know the reason, please share it with the rest of us.